Zeszyty Naukowe Uniwersytetu Szczecińskiego. Studia Informatica
Aktualnie: Studia Informatica Pomerania
Kierowanie i przenoszenie wiadomości przez statki powietrzne w niespójnych sieciach DTN opierając się na informacjach o trasie lotu
DOI: 10.18276/si.2015.36-12
Cytuj
Pełny tekst jest dostępny
| ISSN: | 0867-1753 |
| eISSN: | 2300-410X |
| Autorzy: |
Radosław
Myśliński
Politechnika Warszawska Radosław Schoeneich Politechnika Warszawska |
| Słowa kluczowe: | sieci ad-hoc sieci DTN protokół routingu przenoszenie informacji |
| Data wydania numeru / monografii: | 2015 |
| Liczba stron: | 11 (165-175) |
| OAI-PMH: | Metadane |
Abstrakt
W artykule przedstawiono koncepcję protokołu routingu dla niespójnej, bezprzewodowej sieci DTN. Sieci DTN wykorzystują paradygmat składowania – przenoszenia i przekazywania wiadomości przy wykorzystaniu mobilnych węzłów-nośników. Zaproponowane rozwiązanie przeznaczone jest do działania w środowisku, gdzie rolę węzłów przenoszących wiadomości pełnią statki powietrzne. W rozwiązaniu przewidziano brak standardowych możliwości komunikacji oraz wykorzystanie predefiniowanych informacjach o trasie i czasie przemieszczania się statków powietrznych, tzw. planach lotu.
Podgląd PDF
Bibliografia
- Camara D., Loureiro A. (2001), GPS/Ant-Like Routing in Ad Hoc Networks, „Telecommunication Systems”, no. 18, s. 85–100.
- Cerf V., Burleigh S., Hooke A., Torgerson L., Durst R., Scott K., Fall K., Weiss H. (2007), RFC 4838 Delay-Tolerant Networking Architecture.
- Clausen T., Jacquet P. (2003), Optimized Link State Routing Protocol (OLSR). Farrell S., Cahill V. (2006), Delay-and Disruption-Tolerant Networking, „Artech House”, no. 9.
- Gerla M., Hong X., Pei G., (2002), Fisheye State Routing Protocol (FSR) for Ad Hoc Networks.
- Johnson D., Hu Y., Maltz D. (2007), RFC 4728, The Dynamic Source Routing Protocol (DSR) for Mobile ad-hoc Networks for IPv4.
- Karp B., Kung H.T. (2000), GPSR: GreedyPerimeterStateless Routing fo Wireless Networks, MobiCom.
- Liao W.H., Sheu J. P. (2001), GRID: A FullyLocation-Aware Routing Protocol for Mobile Ad Hoc Networks, „Telecommunication Systems”, vol. 18, no. 1–3, s. 37–60.
- Paruchuri V., Durresi A., Dash D., Jain R., Optimal Flooding Protocol for Routing in Adhoc Networks, www.cse.wustl.edu/~jain/papers/ftp/flooding.pdf (27.07.2015).
- Perkins C. (2006), Destination-Sequenced Distance Vector (DSDV) Protocol.
- Perkins C., Belding-Royer E., Das S. (2003), RFC 3561, Ad-hoc On-Demand Distance Vector (AODV) Routing.
- Young-Bae K., Vaidya N. (2000), Location-Aided Routing (LAR) in mobile ad hoc networks, „Wireless Networks”, no. 6, s. 307–321.
- www.filghtradar24.com (27.07.2015).

